[openssl-dev] [openssl.org #4444] [openssl-1.1.0-pre4] Make fails with "recipe for target 'depend' failed" on solaris64-x86_64

Erik Forsberg erik at efca.com
Sat Mar 19 02:33:06 UTC 2016

commit ac89799c3e78e9af1031226eb2fd389a70ce3c1b @levitte levitte committed an hour ago 
tried to fix this but it still dont work. Even on Solaris 11 I get

(srv) 22# find foo -print
find: stat() error foo: No such file or directory
(srv) 23# echo $?
(srv) 24# find . -name foo -print
(srv) 25# echo $?

if you pass a non-existent file to find, it exits with non-zero status
which stops the make in progress.

>-- Original Message --
>still not working right.
>Attached a longish log file extract.
>But root cause seems to be that we try to process test dependencies
>while doing depend in crypto, way before we had done any work in
>the test subdir. That causes the find to exit with failed status aborting
>the depend.
>>-- Original Message --
>>Fixup show in last message has now been merged with master, commit
>>Richard Levitte
>>levitte at openssl.org
>>Ticket here: http://rt.openssl.org/Ticket/Display.html?id=4444
>>Please log in as guest with password guest if prompted
>>openssl-dev mailing list
>>To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-dev
>Attachment: depend.log (33.7 KB)
>openssl-dev mailing list
>To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-dev

More information about the openssl-dev mailing list