[openssl-users] Issues whiles doing direct upgrade from 0.9.8l to 1.0.1j

Matt Caswell matt at openssl.org
Tue Jan 13 09:08:35 UTC 2015

On 13/01/15 06:42, Gayathri Manoj wrote:
> Hi,
>  I am using openssl- 0.9.8l  and able to compile the openssl in fips
> mode.  Now  planning to upgrade to latest version - 1.0.1j.
> openssl-fips  version is  1_2 and not changed this library.

You need to also upgrade your FIPS version to 2.0. Version 1.2 is
compatible with OpenSSL 0.9.8 only.


More information about the openssl-users mailing list