[openssl-users] Failed to install OpenSSL 1.1.0 using 'nmake install'

Jing Liu jingmliu at sina.com
Thu Sep 22 09:28:59 UTC 2016

Thanks for all people who kindly helped me. My problem is solved. I uninstalled ActivePerl 5.12.2 and instead installed the current version - ActivePerl (64bit). Now, I compiled and installed OpenSSL 1.1.0 successfully.


-----Original Message-----
From: openssl-users [mailto:openssl-users-bounces at openssl.org] On Behalf Of Jeffrey Walton
Sent: Thursday, September 22, 2016 3:12 PM
To: OpenSSL Users <openssl-users at openssl.org>
Subject: Re: [openssl-users] Failed to install OpenSSL 1.1.0 using 'nmake install'

On Wed, Sep 21, 2016 at 8:35 AM, Jing Liu <jingmliu at sina.com> wrote:
> I’ve tried all my best to solve this problem but failed. Can you help me?
> - OS: Windows 10
> - Perl: ActivePerl 5.12.2 build 1202
> - Development environment: MS Visual Studio 2010 SP1
> - OpenSSL version: OpenSSL 1.1.0

Have you tried Strawberry Perl instead of Active Perl? I seem to recall someone stated they were able to clear a similar issue using Strawberry Perl.

openssl-users mailing list
To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users

More information about the openssl-users mailing list