[openssl-users] Msys doesn't handle forward slashes in makefile

Jakob Bohm jb-openssl at wisemo.com
Mon Nov 28 20:28:36 UTC 2016

On 28/11/2016 11:44, Fiodar Stryzhniou via openssl-users wrote:
> Hi! I use Configure under Msys with crosscompiler arm-none-symbianelf. I edit accordingly Configure script of course. When I run make it prints "_some string_ path not found". I found this string and replace forward slashes to backslashes. I got same error for another string.
> I try "ls path2 file" from error message and got error "not found error". I change slashes and vise versa.
>   How can tell configure to generate makefile with backslashes? May be another solutions exists?
> Fiodar Stryzhniou
Hmm, maybe run perl -pe "s/\//\\/sg" on the Makefile as part of
your higher level build script?

But how do you run the code after the signing service was shut
down at the Microsoft takeover?


Jakob Bohm, CIO, Partner, WiseMo A/S.  https://www.wisemo.com
Transformervej 29, 2860 Søborg, Denmark.  Direct +45 31 13 16 10
This public discussion message is non-binding and may contain errors.
WiseMo - Remote Service Management for PCs, Phones and Embedded

More information about the openssl-users mailing list